Sign in Create Account

Godzilla Creepypasta 0.0.1


Offline psyke
Administrator
85 posts

Godzilla Creepypasta 0.0.1

Hello everyone,
Many of you guys know that I'm working very hard on my next game called "Blazing Chrome", that's why it's hard for me to release a demo of the Godzilla Creepypasta, but today I decided to release it anyway. It has just the first planet, but you can test the mechanics and get a bit of the nostalgia feeling. I hope you like it! I'm very busy working on other stuff, but I will try to update the game whenever it's possible.

Thanks for your patience!



[Image: button_download.png]
Quote this message in a replyQuote
Offline ZentaiBoy19
Junior Member
1 posts

Awesome Work!  Smile Wink
Quote this message in a replyQuote
Offline psyke
Administrator
85 posts

(07-07-2017, 05:01 AM)ZentaiBoy19 Wrote: Awesome Work!  Smile Wink

Thanks! Glad you liked it!

Godzilla
Quote this message in a replyQuote
Offline mrcoolj90
Junior Member
2 posts

Hey, great work on your demo! I've followed your project for two years now, visited your DeviantArt gallery of the progress you've made, and watched your W.I.Ps on YouTube and subscribed to your channel. I definitely can't wait for the future versions to come, but I noticed a bug on the map board: sometimes when you move your monster piece to the spot you want it to go and don't press any buttons after simply moving it, the screen fades to black and comes back up and the piece is back to where it was before being moved. There's also more bugs but I know people already notified you on it, but great job for the progress you've made and take your time.
Quote this message in a replyQuote
Offline psyke
Administrator
85 posts

(07-14-2017, 12:29 AM)mrcoolj90 Wrote: Hey, great work on your demo! I've followed your project for two years now, visited your DeviantArt gallery of the progress you've made, and watched your W.I.Ps on YouTube and subscribed to your channel. I definitely can't wait for the future versions to come, but I noticed a bug on the map board: sometimes when you move your monster piece to the spot you want it to go and don't press any buttons after simply moving it, the screen fades to black and comes back up and the piece is back to where it was before being moved. There's also more bugs but I know people already notified you on it, but great job for the progress you've made and take your time.

Thanks!
I'm not aware of the first bug you mentioned on the board map, do you know the steps to reproduce it?
Quote this message in a replyQuote
Offline mrcoolj90
Junior Member
2 posts

This post was last modified: 08-17-2017, 05:23 PM by mrcoolj90
(07-14-2017, 09:21 PM)psyke Wrote:
(07-14-2017, 12:29 AM)mrcoolj90 Wrote: Hey, great work on your demo! I've followed your project for two years now, visited your DeviantArt gallery of the progress you've made, and watched your W.I.Ps on YouTube and subscribed to your channel. I definitely can't wait for the future versions to come, but I noticed a bug on the map board: sometimes when you move your monster piece to the spot you want it to go and don't press any buttons after simply moving it, the screen fades to black and comes back up and the piece is back to where it was before being moved. There's also more bugs but I know people already notified you on it, but great job for the progress you've made and take your time.

Thanks!
I'm not aware of the first bug you mentioned on the board map, do you know the steps to reproduce it?

Well, it happened twice and seems to be random. I'm not sure what else to say about reproducing it other than what I stated on how it occurred.

EDIT: Maybe I can, it's just real simple, Godzilla moves two full spots (I haven't noticed with Mothra) on the board by me regularly moving the piece up-right and down-right (I'm sure the bug also happens going to the left). Before I press 'X' to end moving the piece on the board, the screen fades to black and I'm back to where I was before I moved the piece. It kinda happens at random and seems to be a bit rare to happen, sorry if I'm bad at explaining this, and I should've perhaps created a thread on the bug I found instead of posting it on this thread.
Quote this message in a replyQuote







Designed by Audentio Design